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1 Preface 

It is recommended that users have gone through the documents in the resource kit, which provides an overview 

on the requirements and the importance of preparing an IFC model for submission to Corenet X;  

 

Step 0) How to Learn IFC-SG,  

Step 1) IFC 101,  

Step 2) Industry Mappings,  

Step 3) Configurations (respective BIM Authoring Tool)  

 

Users may refer to Step 4) Exercise on IFC Key Data Structure to verify their understanding when they have 

completed all the steps listed above. 
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2 Introduction 

IFC-SG aims to adopt the international Industry Foundation Classes (IFC) standard as the base for the common 

representation for BIM submission. IFC is a standardized, digital description of the built asset industry. It is an 

open, international standard (ISO 16739-1:2018 ) and promotes vendor-neutral, or agnostic, and usable 

capabilities across a wide range of hardware devices, software platforms, and interfaces for many different use 

cases. 

 
This document is intended as a reference for the users in preparing BIM files for submission in IFC-SG. It contains 

software configuration setup, export settings, and IFC-SG-specific concepts used to map the native information 

for the applicable IFC-SG export. 

2.1 UNDERSTANDING IFC-SG 

With IFC being a semantically rich data structure, IFC Concepts are captured and used to map objects for 

IFC-SG. The building elements listed in the IFC-SG BIM Objects Dictionary are derived from various 

regulatory handbooks that are mapped in the early stage of IFC-SG. These objects are any physical elements 

referred to as BIM concepts such as walls, doors, and windows, and non-physical elements such as building 

containers, space, properties, and material information. IFC Concepts provide another level of identifying 

what an object is. IFC concepts are 

• Standard IFC entities and types, 

• predefined type enumeration, and 

• IFC standard property set(s). 

When no directly appropriate entity, predefined type, or property set is found, standard extension using 

USERDEFINED ObjectTypes and USERDEFINED PropertySets “SGPset_” is used. 

2.2 IFC4 REFERENCE VIEW 

IFC-SG is mapped using IFC4 Reference View, which is currently the broadest proliferation of IFC BIM data 

across many software application types supporting different communication and collaboration workflows.  

IFC4 Reference View is particularly suitable for all BIM workflows that are based on reference models, where 

the exchange is mainly one-directional, similar to the workflow defined for the exchange in requirements in 

IFC-SG. 

2.3 IFC-SG AS AN MVD 

IFC-SG is like what an MVD does. It is only a subset of requirement definition from the overall IFC schema to 

describe data exchange for a specific use or workflow. Mainly, it narrows down the scope of the IFC schema 

to one that will be used as an exchange requirement for the local building plans submission using a neutral 

format.  

https://www.iso.org/standard/70303.html
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3 Archicad 

3.1 GENERAL BIM GUIDE 

Note: It is preferable to use the original IFC referencing Guide from the authoring tool 
https://learn.graphisoft.com/visitor_catalog_class/show/34409  

3.1.1 USING IFC-SG TEMPLATE (NEW PROJECTS) 

The userdefined-predefined type and userdefined psets are not included in Archicad's default template. 

These will be included in the template file. It is necessary to load the template file into the project to use 

it. 

For advanced users who wish to customise the template further, please refer to Section 4 of the Archicad 

How-To guide for more information.  

1. When creating a new project in Archicad, open the dropdown menu for the template and select 

Browse Template.  

 

Loading IFC-SG Template 

2. Select the IFC-SG template and click New to create a new project.  

 

Loading The Tpl File 

https://learn.graphisoft.com/visitor_catalog_class/show/34409
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3.1.2 USING IFC-SG TEMPLATE (FOR UPDATE TO EXISTING PROJECTS) 

XML files containing the IFC-SG objects, systems, and properties can be loaded into an existing project 
to update the classification system and property manager. 

TPL file containing the IFC-SG type mapping and settings can be loaded into an existing project to 
update the IFC translator. 

Note: Importing XML into an existing project can produce different results depending on the structure of 
the existing Classification system in the model, but in Archicad, use classification schedule to 
map/update existing classifications. 

Importing Classification System and Property Manager via XML: 

1. Go to Option select the Classification Manager. 

2. Click the import button at the lower part of the window. Select the proper Classification XML files and 

click Open. 

 

Adding A New Classification System 
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3. A pop-up dialog box will appear, with two options to import classification. All from Project: Export all 

Properties. Available for Imported Classifications: Export only those available properties among 

the Classification System are exporting. 

 

Including The Properties Form File 

4. A pop-up box will appear for duplicate properties; select Replace: to replace objects already existing 

on the default Classification System.  Merge: Incoming Classifications that do not already exist in the 

project are added to it. When there are duplicate Classifications, a dialog box appears with options 

for how to handle them. 

 

Duplicated Objects for Classification 

If successful imported, Classification systems will appear highlighted. Click OK to save. 

5. Note: This step will also ensure that the property manager is updated. 

 

Successful Importing of the Classification System XML 
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Using TPL file to update IFC Translator: 

6. Go to File > Interoperability > IFC choose the IFC Translators. 

7. In the IFC Translator dialog, select “Import translator from external file”  

 

 

8. Select “IFC-SG” from tpl provided and click “Import”  
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9. Select “Set Preview” 
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3.2 CLASSIFYING OBJECTS 

As a default, all objects in Archicad's library have a classification. However, there are instances when such 

classifications are inaccurate for the object. Furthermore, if new objects are imported or downloaded to the 

library, no classification will be assigned to them. The classifications can be easily modified in such cases 

using the Settings Dialog. 

1. Select the object and open the settings dialog.  

 

Classifying Objects 

2. Open the Classifications and Properties toggle and open the dropdown menu for ARCHICAD 

Classification. 

 

Classification Tree 
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3. Select the appropriate classification for the object and click Choose. Click Ok to apply the changes. 

 

Selecting The Specific Classification 
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3.3 EDITING OBJECT TYPES 

All objects in Archicad's default Classification Manager and in the template, already have an object type. 

To change object types, please follow the steps below. 

1. To select Predefined Type or Userdefined Object Type for an object, under File > Interoperability > 

IFC choose the IFC Translators. 

 

File Location For IFC Translator 

2. Under Type Mapping, click the button on the right side to edit the type mapping presets. Select Map 

IFC Types for Export. 

 

Mapping IFC Types For Export 
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3. Choose an object from the Classification structure. Select the Classification System to which the 

object belonged in the Source Classification System. 

 

Selecting Specific Object Under Classification Structure 
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3.3.1 PREDEFINED OBJECT TYPES UNDER IFC PROJECT MANAGER 

1. To change the object type, under IFC Type > Mapping Status, click Custom and choose from the 

Predefined list available. Click OK to save. 

 

Selecting The Proper Predefined Type 

 

3.3.2 USERDEFINED OBJECT TYPES UNDER IFC PROJECT MANAGER 

2. For Userdefined object type, under the Predefined Type list choose USERDEFINED. 

 

Selecting The Userdefined Under The Predefined Type List 
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1. The User Defined Type tab will be available for custom values; enter the value and then click OK to save. 

 

Inputting The Proper Userdefined Value Under User Defined Type 
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3.4 EDITING PROPERTIES 

Predefined properties for objects are available by default in Archicad. The processes to populate the 

attributes dependant on the object for Userdefined properties are listed below. 

For any object in the model, its properties can be found and edited in the Settings Dialog.  

3.4.1 PREDEFINED PROPERTIES UNDER MANAGE IFC PROPERTIES 

1. Select the object and open the Settings Dialog. 

2. Go to the Classifications and Properties toggle and scroll down to the bottom and click the Manage 

IFC Properties button. 

 

Selecting Manage IFC Properties Under Object Selection Settings 
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3. Open the toggle list to select properties and add specific values. After editing, click Ok. 

 

Under The Selected Property Set, Check The Box Of The Property And Add The Value 
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3.4.2  USERDEFINED PROPERTIES UNDER OBJECT SELECTION SETTING 

1. Select the object and open the Settings Dialog. 

2. Go to Classifications and Properties toggle and find the userdefined properties grouped under the 

userdefined property sets. After editing, click OK to save.  

 

Sgpset_Furniture Property Sets Under Object 

 

 

3.4.3  PROPERTIES UNDER IFC PROJECT MANAGER 

Predefined and Userdefined properties for: 

1. IfcBuilding,  

2. IfcBuildingStorey,  

3. IfcBuildingSystem,  

4. IfcDistributionSystem, 

5.  IfcGroup,  

6. IfcProject 

7. IfcSite,  
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8. IfcSystem,  

9. IfcZone 

can be found and edited in the IFC Project Manager. 

1. IFC Project Manager can be found under File > Interoperability > IFC or use the shortcut key Ctrl + 

Alt + I 

 

File Location For IFC Project Manager 

2. Select the object and open the toggle list to see and edit its properties 

 

Property Sets For Ifcbuilding 

3. After editing, close the dialog box to apply the changes. 
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3.4.4 IFCMATERIAL/ IFCMATERIALLAYER 

The material and material layer attribute is present in Archicad for basic objects and will automatically export 

as IfcMaterial and IfcMaterialLayer, while some objects have a surface attribute. 

Building Materials: A Building Material is a “super attribute”, a combination of multiple attributes having 

defined properties. Building Materials are defined globally, in the Building Materials dialog box, then applied 

to construction elements in their own Settings dialog boxes, or used as components of Composite Structures 

and Complex Profiles. Editing the Building Material attribute makes changes throughout the model. Building 

Materials can be Classified, and properties can be assigned to them.  

The Building Material combines the following: Cut fill, Cut fill pens (foreground/background), Intersection 

Priority, Fill orientation (if used for a composite or complex element), surface, and Classifications and 

properties, including Physical Properties. 

1. Use Options > Element Attributes > Building Materials to open the Building Materials dialog box. 

 

File Location For Building Material 

2. Define, edit, duplicate, rename or delete Building Materials. 

 

Building Material 
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3. To apply the building material to object. Open the Element Settings dialog box for the element type. 

In the GEOMETRY AND POSITIONING Panel, define the element’s structure as a basic by clicking 

on the “basic” icon. Use the pop-up dialog box to choose a building material.  

 

Applying Building Material To The Object 

4. In an ifc file the building material can be seen under ArchiCADProperties: 

  

Exporting Building Material 
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Composites: Composite Structures are defined for specific element types: Wall, Slab, Roof, and/or Shell, 

by the “Use With” control 

1. Under Options > Elements Attributes > Composites  

 

File Location For Composites 

2. To create click new and add a name, modify the material for each skin and select the object in which 

the composite will be used with: 

 

Composites 

3. To apply the composite to object. Open the Element Settings dialog box for the element type. In the 

GEOMETRY AND POSITIONING Panel, define the element’s structure as a composite by clicking on 

the “Composite” icon. Use the pop-up dialog box to choose a composite structure. Notice the icon that 

indicates whether the selected composite contains a Core or not. In this selection since the core is Air 

Space it wil be hollow. 
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Applying Composites To The Object 

4. In an ifc file it will be exported as Material Layer: 

 

Composites Material As Material Layer 
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3.5 ADDING AN OBJECT TO THE MODEL 

Additional objects can be downloaded in Archicad using the Settings Dialog or by visiting websites and adding 

them to the project's library. 

3.5.1 OBJECT MAKING WITH ARCHICAD 

By modeling it to the project, you can create specific objects that aren't in the library or on the Graphisoft 

website for download, and then add IFC information and properties to them. On the Graphisoft website, there 

is a ten-part series in which a specific topic is thoroughly discussed. For more information, please see the 

link provided below. 

https://sg-my.learn.graphisoft.com/visitor_catalog_class/show/33666 

3.5.2 ADDING NEW LIBRARY CONTAINER FILE TO THE LIBRARY MANAGER 

1. Go to File > Libraries and Objects > Library Manager 

 

Selecting Library Manager 

  

https://sg-my.learn.graphisoft.com/visitor_catalog_class/show/33666
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2. Click the Add selected type of library at the bottom of Library Manager. 

 

Adding A New Library 

3. Select the appropriate lcf (Library Container File) to add to the Library Manager. Click Open to load. 

 

Selecting The Additional Library 
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4. Once imported click Reload and Apply and click OK to save.  

 

Reload & Apply The Changes 

5. Once loaded, the object can be opened in Object Tool and used for modelling. 

 

Added Object Library 
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3.5.3 ADDING NEW OBJECTS FROM EMBEDDED & BIMCLOUD LIBRARIES 

Export the embedded library to a local folder or BIMCloud libraries, then add it to the project library using the 

library Manager. To avoid increasing the file size, ensure that the embedded library library is removed. 

The Embedded Library stores custom, project-specific objects in the project itself (rather than in your file 

system or on the BIMcloud), to ensure that they are always available and editable. For detailed procedure 

please see the link provided below. 

https://helpcenter.graphisoft.com/user-guide/127914/ 

BIMcloud Libraries are located on the BIMcloud, but added to your project. You can add a BIMcloud Library 

to any project, either solo or Teamwork (provided that you can access the server). 

To use a BIMcloud Library in either a Teamwork project or a solo project, do the following: 

Upload the library to a BIMcloud 

Add the library to the project using ARCHICAD’s Library Manager. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

https://helpcenter.graphisoft.com/user-guide/127914/
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3.6 IFCDISTRIBUTIONSYSTEM AND IFCBUILDINGSYSTEM 

A System or Building System can be created in the IFC Project Manager. 

1. Go to File > Interoperability > IFC > IFC Project Manager or use the shortcut Ctrl + Alt + I 

2. Select IFC Building System and click the New button. 

 

New Button Located At Bottom Left Corner Of The Dialog Box 

3. Select the newly created building system and change the Name. 

 

Tick The Box For Name And Add The Value 
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4. Select the objects to include in the building system from model view. Click the button to show model 

selection in the list 

 

Show Model Selection In List Located At The Upper Part Of Dialog Box 

5. The selected objects will appear in the list. To assign the objects to the IFC Building System, drag the 

objects to the New Relation folder. 

 

Drag Objects To New Relation Folder 

For IFC Systems, IFC Groups, IFC Zones, and IFC Distribution Systems, the procedure of assigning items 

to systems is the same. 
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3.7 IFCMAPCONVERSION 

IfcMapConversion converts the local engineering coordinate system's local origin to its location on the map. 

A survey point object must be created and set up in the project to set the project's eastings and northings.  

1. Open the Settings Dialog of the Object tool 

2. Search for “Survey Point” on the search bar and select the object. 

3. Open the toggle of Survey Point Settings and select the setting for Geo Referencing Map 

4. Edit the Name, Description, Geodetic Datum, Map Projection, Eastings, and Northings and click Ok. 

 

Geo Referencing Information 

5. Place the Survey Point in the model. 

IfcMapConversion can be created in version 25 of Archicad through Options > Project Preferences > 

Location Settings and changing the Eastings and Northings values under the Position tab, then copy the 

information from the picture above for Name, Description, Geodetic Datum, and Map Projection under the 

Geo referencing Parameters for IFC tab. 
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3.8 IFC EXPORT SETUP 

Make sure the Archicad settings are set to export the Classification and Properties before exporting the 

project. 

1. Go to File > Interoperability > IFC > IFC Translator. 

2. Under the Type Mapping tab, click the button on the right side. On the pop-up window click the Map 

IFC Types for export. 

 

IFC Translator 

3. On the Source Classification system tab, select the Classification into which the object type of objects 

will be exported. Click Ok to save. 

 

Source Classification System 
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4. Go back to the IFC Translator window under Data Conversion, click the button on the right side. Check 

all the boxes under Select ARCHICAD Data to Export, and Select Derived Data to Export. Click OK 

to save. 

 

 

Settings Under Data Conversion For IFC Export 
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5. To export the project to an IFC file, go to File and click Save As. 

 

Exporting Project Into IFC File 

 

6. To export the complete project, choose Entire Project from the Export option. Only the selected 

objects can be exported if necessary. 

7. Change the translator to IFC4 Reference View-based Export 

8. For the file type, choose IFC Files (*.ifc) 

 

IFC File Exporting Setup  
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4 IFC-SG (Singapore specific requirements for Building Regulatory 

Submission) 

4.1 GENERAL 

The Archicad template provided by IFC-SG would have been set up to capture all of the data needed for the 

CORENET X submission. If the user requires more advanced/additional configuration to the existing 

template, the sections below will guide users through the processes required for more customization. (Be 

aware that configuring the template may cause the export process to be disrupted; proceed with caution.) 

Do note that BIM representations as stated in the document are for reference and not prescriptive, i.e. 

industry can continue to use their own object libraries and BIM tools as long as the IFC information that was 

exported is aligned with the Regulatory Requirements. 

4.1.1 ADDING USERDEFINED PROPERTIES TO OBJECTS 

The userdefined properties are included in the template and have already been allocated to the objects. It 

can be found in the Settings Dialog of the object. However, the processes for adding userdefined properties 

to the object are outlined below. 

1. Go to the Options tab and open Property Manager 

 

 

Property Manager Under Option Tab 

2. Select the property and under Availability for Classifications, select Custom and click Edit 
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Property Manager 

3. Select the appropriate object to which the property will be assigned and click Ok. Use the search bar 

to filter for similar objects. 

 

 

Selecting Specific Object For The Property 

 

4. Click Ok on the Property Manager to apply the changes.  

5. The property is now assigned to the object and can be edited under Classifications and Properties. 
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Properties Under The Object 
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4.1.2 ASSIGNING IFCSURFACESTYLERENDERING TO MATERIAL  

in Archicad, the material attribute is present for basic objects such as walls, slabs, columns, and beams. The 

surface attribute is present in other objects. If the object requires a material attribute, exporting the surface 

attribute as a userdefined property is advised. 

1. Go to File > Interoperability > IFC > IFC Translator 

2. Select IFC4 Reference View-based Export translator 

3. Under Property Mapping, click the button on the right side to edit the property mapping presets 

 

 

Property Mapping Under IFC Translator 

4. For the preset, select Standard IFC4 Properties and then click Map IFC Properties for Export. 

 

Map IFC Properties For Export 
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5. Select the entity of the object and click New 

 

 

An Object Under Ifcobject 

6. Set the Property Set name to SGPset_Material and the property name to Material. The property type 

is Single Value and the Value type is IfcLabel. After editing the values, click Ok. 

 

 

Creating New Property For Material Under Custom IFC Property 
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7. Select the Material property and click New Rule 

8. Select the Empty Rule and click Add Content 

 

 

In Creating Rule For Property Make Sure To Follow This Step By Step 

  

1 

2 

3 

4 
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9. Select (Entity)Door > General > Surface (All) and click Add.  

 

 

Adding The Surface (All) Of An Object To A Rule 

10. Click Ok to all open dialog boxes to apply the changes. 

The object's surface material will be automatically exported as a Material property under 

SGPset_Material. 
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4.1.3 IFCDOORLININGPROPERTIES AND IFCDOORPANELPROPERTIES 

This is for default doors and default door settings. Custom doors must have the same parameter names 

as the door type, which can be accomplished by making it a subtype. 

1. For Lining Depth and Lining Thickness, go to the Settings Dialog of the Door tool. Go to Hinged Door 

Settings > Frame and Leaf. 

 

Door Lining And Door Panel Properties 

2. For Threshold Thickness, go to Hinged Door Settings > Threshold. 

 

Door Threshold 

ThresholdThickness can be exported on other door types, such as Door Leaf, but not on Roll Up or Sliding 

doors. 

  

Lining 

Depth 

Lining Thickness 
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3. For Casing Thickness and Casing Depth, go to Hinged Door Settings > Casing Inside/Casing Outside. 

 

Casing Thickness And Casing Depth 

4. For Transom Offset, first select a door that has a transom and then go to Nominal Sizes and 

Tolerance. 

 

Door Transom Offset 

  

Casing Thickness 

Casing Offset/Depth 

Transom Offset 
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5. For Transom Thickness, go to Hinged Door Settings > Frame Style and Dimensions 

 

Transom Thickness 

Transom settings are only available for transom-equipped doors. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Transom Thickness 
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5 Advanced Users 

The template and xml files provided by IFC-SG can be modified, and objects and properties can be added. 
Keep in mind that configuring it can corrupt the xml files, so proceed with caution. 

5.1 CLASSIFICATION TREE 

Objects can be added in Classification Manager. 

1. Open the Classification Manager dialog box at Options > Classification Manager. 

2. Select an item in the Classification list: the new classification will be created as a leaf node to the 

selected item.  

3. Do one of the following: 

a. Click anywhere in the Classification list and use the context menu.  

 

Creating New Object Under Beam Entity 

- Click the New button at the bottom of the dialog box. 
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Creating New Object Under Beam Entity 

a) Choose the hierarchical level of the new Classification, relative to what is selected in the 

tree: 

b) New Classification adds it to the bottom of the tree list within the current System 

c) New Classification in Branch adds it to the currently selected level of the tree 

d) New Classification System adds the new System to the bottom of the tree 

4. In the New Classification dialog box: Define an ID, Name, and optional Description for the new Object, 

click OK to save. 

 

 

Adding Name As ID For The New Object 
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5.2 TYPE MAPPING 

1. Go to File > Interoperability > IFC > IFC Translator. 

2. Under the Type Mapping tab, click the button on the right side. On the pop-up window click the Map 

IFC Types for export. 

 

3. On the Source Classification system tab, select the Classification system into which the new object 

was added and the object type of it will be exported.  Click Ok to save. 

 

4. Refer to the preceding topic Editing Object Types from Section 1 Topic 3 to specify object types for 

the newly added object in classification. 
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5.3 PROPERTY MANAGER 

Adding and creating Userdefined Properties for objects in Classification Manager must be done in Property 

Manager. 

1. Open the Property Manager dialog box at Options > Property Manage. 

2. Select New at the bottom left of the dialog box. 

3. Select the Group and enter the Group name in the pop-up dialog box. Click OK to save. 

 

 

Adding Information For New Property/Group 

4. The new property group will automatically be placed at the bottom of the list. To add a property for it 

click the (+) sign beside the Property group.  

5. On the pop-up dialog box now under the Property, type the Property Name. Click OK to save. 

 

 

Adding Property Name For The New Userdefined Property 
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Note:  The number of characters for property group set and property name in Archicad can support up to 

500, whereas the maximum number of characters for property value is 255. A value of 256 or higher will 

not be exported. 

There are 2 ways to add the newly created property to an object under Classification. 

5.3.1 ADDING USERDEFINED PROPERTIES THROUGH PROPERTY MANAGER 

1. From the Property Manager dialog box, select the Property, on the right side of the dialog box select 

the AVAILABILITY FOR CLASSIFICATION, select Custom, and click the Edit… 

 

 

Adding Userdefined Property To An Object 

2. Select the object to which the property will be added in the pop-up dialog box. To save, click OK. 

 

 

Selecting The Object Under Availability 
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5.3.2 ADDING PROPERTY FROM THE CLASSIFICATION MANAGER 

1. Open the Classification Manager dialog box at Options > Classification Manager. 

2. Select the object to which the property will be added. 

3. On the right side of the dialog box under AVAILABLE PROPERTIES, select the Custom and click 

Edit 

 

 

Adding Userdefined Property From Classification Manager 

4. On the pop-up dialog box select the property and click Ok to save. 

 

Selecting The Userdefined Property From Edit Availability 
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5.4 PROPERTY MAPPING 

In the Property Mapping, userdefined properties for IfcBuilding, IfcBuildingStorey, IfcGroup, 

IfcBuildingSystem, IfcDistributionSystem, IfcProject, IfcSite, IfcSystem, and IfcZone can be created and 

edited. 

1. Open File > Interoperability > IFC and select IFC Translators. 

2. Click the toggle beside the Property Mapping, on a pop-up dialog box select the Map IFC Properties 

for Export. 

 

Map IFC Properties For Export Under IFC Translator 

3. On the bottom of the dialog box, select the object to which the userdefined properties will be added, 

and then click the New button. 

 

Adding Userdefined Properties For IfcBuilding Entity 
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4. Under Custom IFC Property, in the pop-up dialog box, type the value for Property Set Name and 

Property Name. For the Property Type, click the drop-down toggle and select the appropriate value 

type. To save click OK. 

 

Adding Userdefined Properties Under Custom IFC Property 
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6 Additional How-To Model Guides  
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6.1 HOW TO ASSIGN PROPERTIES TO OPENING ELEMENT. 

 

1. Opening element Properties to be linked to the object host. 

All IfcOpeningElement properties are greyed out and cannot be changed through object settings; any 
opening element parameters will be associated with the component host, i.e. FireExit will be linked to 
the host in the same way that a door or a window is. 

 

Window Property Sets 
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7 Frequently Asked Questions 

Question On export to IFC, there was an error message on “Building materials that do 

not participate in Collision Detection” 

 

Description Ensure that the element’s Building Material were assigned with the setting 

“Participates in Collision Detection” 

Use the Option > Element Attributes > Building Materials dialog box to choose 

a material that participates in Collision Detection 
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8 Change log 

Date Description 

Sep 2022 Updated section 2.1.1 on using template for new and existing project 

Aug 2022 Added FAQ 

May 2022 Base Version completed 

Feb 2023 Added Preface section and updated screenshots 

  

  

  

  

  

  

 


